Need help? Chat now!

Hostwinds 튜토리얼

에 대한 검색 결과:


목차


최소 시스템 요구 사항

Magento 시스템 요구 사항

태그 : Magento 

최소 시스템 요구 사항

모든 시스템에서 원활하게 실행되기 위해 Magento는 최소한의 최소 및 권장 요구 사항을 갖습니다.최소 요구 사항은 사용자가 자신의 서버에 Magento를 설치하여 할당 할 것인지를 알기 위해 제공됩니다.여기서이 가이드는 Magento 버전 1.9.x 용으로 작성됩니다. 여기서 x는이 주요 Community Edition 버전에서 숫자가 될 수 있습니다.

최소 시스템 요구 사항

램: Magento는 서버에서 적어도 512MB의 RAM을 올바르게 작동시켜야합니다. 그러나 더 나은 성능을 위해 적어도 1GB의 RAM을 갖는 것이 좋습니다.

LAMP 또는 LEMP 환경 : 이것이 의미하는 것은 Magento 가이 유형의 웹 환경에서 일반적으로 가장 잘 수행된다는 것입니다. 램프는 Linux, Apache, MySQL 및 PHP를 나타냅니다. 동시에 LEMP는 Linux, Nginx, MySQL 및 PHP 용입니다. 우리는 현재 사용 가능한 공유 및 비즈니스 호스팅 계획에서 NGINX를 사용하지 않습니다. 그러나 램프 요구 사항은 최신 호스팅 계획으로 만 충족됩니다.

운영 체제 : Magento를 사용하려면 x86 아키텍처를 사용하는 Linux 서버에 설치해야합니다. 이는 Windows 운영 체제에 설치할 수 없음을 의미합니다. 이 요구 사항은 공유 및 비즈니스 호스팅과 같은 현재 호스팅 계획에서도 충족됩니다.

웹 서버 버전 : Magento는 다른 웹 서버를 지원하기 때문에이 버전이 필요할 때 다른 버전이 있습니다.

Apache : Apache를 사용하면 Magento는 최소한 버전 2.x를 사용해야합니다. 여기서 x는 Apache의 버전을 더 지정하는 숫자가 될 수 있습니다. 현재 최신 호스팅 계획은 버전 2.4를 활용하므로 문제가되지 않습니다.

Nginx : NGINX의 경우 Magento는 X가 NGINX의 버전을 더 지정하기 위해 x가 숫자가되어 최소한 버전 1.7.x를 사용해야합니다. 호스팅 계획은 기본적으로 NGINX를 사용하지 않지만 VPS, 클라우드 또는 전용 서버에있는 경우 NGINX와 같은 웹 서버를 설치하기위한 루트 액세스가 있습니다.

PHP 버전 : 마젠토는 적어도 PHP 버전 5.4, 5.5 또는 5.6을 실행할 필요가 있음을 나타냅니다. 새로운 공유 및 비즈니스 호스팅 계획을 사용하면 PHP 버전 5.6과 7.0을 사용할 수 있습니다.

PHP 모듈 : PHP는 특정 추가 기능을 위해 모듈을 사용합니다. Magento는이를 활용하여 그들이하는 많은 기능을 제공합니다. 이들은 모두 공유 및 비즈니스 호스팅 계획에서 활성화됩니다.

  • PDO_MySQL
  • SimpleXML.
  • mcrypt
  • 해시시
  • GD
  • DOM
  • iconv
  • 비누
  • 곱슬 곱슬하다

데이터 베이스: Magento 데이터베이스의 경우 MySQL (및 MariaDB)을 사용합니다.

  • MySQL 버전 : Magento에는 MySQL 버전 5.6이 필요합니다.

SSL : 필요하지는 않지만 SSL은 매장 방향으로 작용할 때 Magento와 무겁게 권장됩니다. 모든 클라이언트의 정보가 보안 및 암호화되었는지 확인하고자합니다.

Hostwinds에서 제공하는 모든 Linux 웹 호스팅 패키지는 이러한 요구 사항을 충족 할 수 있습니다.

Magento에 대해 더 궁금한 점이 있으면 라이브 채팅을 통해 문의하거나 전화 또는 티켓을 제출 기술 지원 팀과 함께.

작성자 Hostwinds Team  /  4 월 10, 2018