Need help? Chat now!

Hostwinds 튜토리얼

에 대한 검색 결과:


목차


Joomla! 기본 시스템 요구 사항
Joomla! 권장 시스템 요구 사항

Joomla! 시스템 요구 사항

태그 : Joomla 

Joomla! 기본 시스템 요구 사항
Joomla! 권장 시스템 요구 사항

Joomla를 설치할 때 Joomla는 Joomla 버전이 다른 것처럼 실행되도록 충족 해야하는 특정 요구 사항이 있습니다.이 기사는 글쓰기시 최신 버전에 유용하게 작성되었습니다.이것은 Joomla 3.x입니다. 여기서 'x는 현재 버전을 설명하는 데 도움이되는 숫자입니다.Joomla에 대한 기본 및 권장 요구 사항은 다음과 같습니다.

Joomla! 기본 시스템 요구 사항

  • PHP 버전 : PHP 버전 5.3.10 이상이어야합니다. 이 버전은 오랫동안 사용되지 않으므로 문제가되지 않습니다. 모든 새 호스팅 계획에는이 버전이 설치되어 있지 않습니다.
  • 데이터 베이스: Joomla는 다양한 종류의 데이터베이스를 지원합니다. 지원되는 데이터베이스는 MySQL / MARIADB, MS SQL Server 및 PostgreSQL입니다.
    • MySQL / MariaDB : 버전 5.1보다 높아야합니다. 우리의 새로운 호스팅 계획에 존재하지 않을 또 다른 버전.
    • MS SQL 서버 : 버전 10.50.1600.1보다 높아야합니다.
    • PostgreSQL : 버전 8.3.18보다 높아야합니다.
  • 웹 서버: Joomla가 지원하는 다양한 종류의 데이터베이스와 함께 다른 웹 서버도 있습니다. 여기에는 Apache, Nginx 및 Microsoft IIS (Windows VPS 용)가 포함됩니다.
    • Apache : 버전 2.0보다 높아야합니다. 우리의 공유 / 비즈니스 호스팅 계획은 항상 상대적으로 최신 버전의 아파치를 가질 수 있으므로 문제가되지 않습니다.
    • Nginx : 버전 1.0보다 높아야합니다. 현재 NGINX를 사용하지 않습니다. 그러나 이것은 여전히 VPS 및 전용 서버 옵션입니다.
    • Microsoft IIS : 그러나 버전 7이어야합니다. 그러나 이것은 Windows VPS 또는 전용 서버에서만 사용할 수있는 Windows 운영 체제와 동일합니다.

Joomla는 RAM 또는 CPU와 같은 서버에 대한 특정 요구 사항을 지정하지 않습니다. 그러나 Joomla 사이트에서 성능 문제를 수행하는 경향이있는 경우 자원이 부족하기 때문일 수 있습니다.

Joomla가 가지고있는 기본 시스템 요구 사항 외에도 옵션도 권장 될 수 있습니다. 기본 요구 사항은 Joomla가 시스템에서 실행되는지를 최소화합니다. 그러나 이것은 Joomla가 최적으로 또는 잘 실행될 것이라는 의미는 아닙니다. Joomla에 대한 권장 요구 사항의 아래 목록을 찾을 수 있습니다.

Joomla! 권장 시스템 요구 사항

  • PHP 버전 : Joomla는 5.6 이상 또는 7.0 이상인 PHP 버전을 사용하는 것이 좋습니다.
  • 데이터 베이스:
    • MySQL / MariaDB : MySQL 5.5.3 이상 권장
    • MS SQL 서버 : 또한 10.50.1600.1보다 높은 것이 좋습니다.
    • PostgreSQL : 버전 9.1 이상 권장
  • 웹 서버:
    • Apache : Apache 2.4 이상을 권장합니다. 최신 호스팅 계획에는이 권장 사항이 충족됩니다.
    • Nginx : 버전 1.8 이상 권장
    • Microsoft IIS : Joomla의 경우 버전 7 만 사용하도록 권장합니다.

Hostwinds에서 제공하는 모든 Linux 웹 호스팅 패키지는 이러한 요구 사항을 충족 할 수 있습니다.

추가 질문이 있으시면 언제든지 저희 라이브 채팅 또는 제출을 통해 문의하십시오. 티켓.

작성자 Hostwinds Team  /  행진 31, 2018